Cisco Systems

 


Modules:  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10  |  CS1  |  CS2  |  All  |
Module 1-10 Commands
 
Module 1: Campus Network and Design Models
1.4.4 Clearing a configuration

Switch>enable
Switch#erase startup-config
Switch#reload
Switch#delete flash:vlan.dat
Switch#configure terminal
Switch#copy running-configuration startup-configuration

1.4.5 Setting a password

Switch(config)#enable password password
Switch(config)#enable secret password

1.4.6 Naming the switch

Switch(config)#hostname name

1.4.7 Configuring the switch for remote access

Switch(config)#interface vlan 1
Switch(config-if)#ip address {IP-address] [Subnet Mask]
Switch(config)#ip default-gateway address.
Switch#show ip interface
Switch(config-if)#no ip address ip-address

1.4.8 Identifying individual ports

Switch(config-if)#no description description string

1.4.9 Defining link speed and line mode on a switch

Switch(config-if)#speed {10|100|1000|auto}
Switch(config-if)#duplex auto | full | half
Switch#show interface mod/port
Switch#show running-configuration

1.5.1 Command-line recall

Switch#show history
Switch#terminal history size size

1.5.2 Using the help feature

Switch#text?

1.5.3 Password recovery

switch: flash_init
switch: load_helper
switch: dir flash:
switch: rename flash:config.text flash:config.old
switch: boot
switch: rename flash:config.old flash:config.text
Switch#copy startup-config running-config
Switch(config)#no enable password
Switch#copy running-configuration startup-configuration

1.5.4 Setting the IDLE timeout

Switch(config-line)#exec-timeout number-of-minutes number-of-seconds

1.5.5 Verifying connectivity

Switch#ping destination-ip-address

1.5.6 Backup and restoration of a configuration using a TFTP server

Switch#copy running-config tftp
Switch#copy tftp running-config

Module 2:VLANs and VTP
 
2.2.4 Configuring router ACLs

Switch#show access-lists number|name
Switch#show ip access-lists number|name
Switch(config)#access-list num(1-99) permit|deny destination-address wildcard-mask
Switch(config)#end
Switch#show access-list
Switch(config)#interface interface-id
Switch(config-if)#ip access-group ACL-No. out
Switch(config)#access-list num(100-199) permit|deny ip|tcp|udp [source-address source-wildcard-mask] [destination-address destination-wildcard-mask]

2.2.5 Configuring VLAN maps

Switch(config)#vlan access-map
Switch(config)#no vlan access-map
Switch(config)#ip access-list extended ip1
Switch(config)#vlan access-map map_1 10
Switch(config-access-map)#match ip address access-list
Switch(config-access-map)#action drop|forward
Switch(config)#vlan filter map map-id-number vlan-list vlan-range
Switch#show vlan access-map [mapname]
Switch#show vlan filter [access-map name | vlan vlan-id]

2.2.6 Using VLAN maps with router ACLs

permit...
permit...
permit...
deny ip any any

or

deny...
deny...
deny...
permit ip any any

Switch#show fm vlan vlan-id
Switch#show fm interface interface-id
Switch#show fm label name

2.4.1 Configuring static VLANs

Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan number
Switch(config)#interface range start-interface-id - finish-interface-number
Switch(config-if-range)#switchport access vlan vlan-id

2.4.2 Verify VLAN configuration

Switch#show vlan brief

2.4.4 VMPS operation

Switch#configure terminal
Switch(config)#vmps server ipaddress primary
Switch(config)#interface interface
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan dynamic
Switch#show vmps.
Switch#show interface interface switchport

2.5.2 Configuring a VLAN trunk

Switch(config-if)#switchport trunk
Switch(config-if)#switchport mode trunk
Switch(config-if)#switchport trunk encapsulation [dot1q | isl]
Switch(config-if)#switchport trunk native vlan vlan-id

2.5.3 Removing VLANs from a trunk

Switch(config-if)#switchport trunk allowed vlan remove vlan-list

2.7.4 Adding a switch to a VTP domain

Switch#vtp password password
Switch(vlan)#vtp password password

2.8.3 Configure the VTP domain

Switch(vlan)#vtp domain name

2.8.4 Configure the VTP mode

Switch#vlan database
Switch(vlan)#vtp [client | server | transparent]

2.8.5 Verify VTP configuration

Switch#show vtp status
Switch#show vtp counters

2.8.7 Configure VTP pruning

Switch(vlan)#vtp pruning
Switch(config-if)#switchport trunk pruning vlan remove vlan vlan-id

2.8.8 Verify VTP pruning

Switch#debug sw-vlan vtp pruning

Module 3: Spanning-Tree Protocol
3.6.2 Enabling and disabling Spanning-Tree Protocol

Switch(config)#spanning-tree vlan vlan-id

3.6.3 Modifying the root bridge

Pre 12.1(9)EA1
Switch(config)#spanning-tree vlan vlan-id root
12.1(9)EA1 +
Switch(config)#spanning-tree vlan vlan-id root primary

3.6.4 Setting the priority for ports and VLANs

Switch#show spanning-tree interface

3.6.5 Setting the port cost

Switch#show spanning-tree interface

3.6.7 Modifying default timers

Switch(config)#show spanning-tree interface spanning-tree vlan vlan-id hello-time
Switch(config)#spanning-tree vlan vlan-id forward-time
Switch(config)#Spanning-tree vlan vlan-id max-age

3.7.1 Configuring PortFast

Switch(config)#spanning-tree portfast default
Switch(config-if)#spanning-tree portfast disable

3.7.2 Configuring UplinkFast

Switch(config)#no spanning-tree vlan vlan-id priority
Switch(config)#no spanning-tree uplinkfast max-update-rate
Switch(config)#no spanning-tree uplinkfast

3.7.3 Configuring BackboneFast

Switch(config)#no spanning-tree backbonefast

3.7.4 Configuring BPDU guard

Switch(config-if)#spanning-tree bpduguard enable
Switch(config)#no spanning-tree portfast bpduguard default

3.7.5 Configuring root guard

Switch(config)#no spanning-tree guard

3.7.7 Verifying STP, RSTP and MST configuration

Switch#show spanning-tree

3.8.3 Enabling RSTP and MSTP

Switch(config-mst)#no instance instance-id [vlan vlan-range]
Switch(config)#no spanning-tree mode
Switch(config)#spanning-tree mode pvst
Switch(config)#spanning-tree mst configuration
Switch(config-mst)#name mst-instance-name
Switch(config-mst)#revision number
Switch(config-mst)#show pending

3.8.4 Configuring the MST Root switch

Switch(config)#spanning-tree mst instance-id root

3.8.7 Configuring MST port priority

Switch#show spanning-tree mst interface interface-id
Switch#show running-config interface
Switch(config-if)#no spanning-tree mst instance-id port-priority

3.8.6 Configuring MST path cost

Switch#show spanning-tree mst interface Switch#show running-config Switch(config-if)#no spanning-tree mst instance-id cost

3.8.8 Configuring MSTP timers

Note: Exercise care when using this command. For most situations, we recommend that you use the spanning-tree mst instance-id root primary and the spanning-tree mst instance-id root secondary global configuration commands to modify the hello time.

Switch(config)#no spanning-tree mst hello-time
Switch(config)#no spanning-tree mst forward-time
Switch(config)#no spanning-tree mst max-age

3.8.9 Configuring Maximum hop count

Switch(config)#no spanning-tree mst max-hops

3.9.8 Configuring Fast EtherChannel

Switch(config-if)#channel-group channel-group-number mode{auto [non-silent] | desirable [non-silent] | on}
Switch(config-if)#no channel-group.
Switch#show etherchannel [channel-group-number] {brief | detail | load-balance| port | port-channel | summary}
Switch(config-if)#port-channel load-balance {dst-mac | src-mac},
Switch(config)#show etherchannel load-balance
Switch(config)#show pagp [channel-group-number] {counters | internal | neighbor}

Module 4: Inter-VLAN Routing 
4.1.5 Route switch processors

Switch(config)#ip routing

4.2.2 Configuring inter-VLAN routing via the routed port

Switch(config-if)#no switchport

4.2.6 Configuring Router-on-a-stick

Router(config)#interface FastEthernet slot-number / port-number. subinterface-number
Router(config-subif)#encapsulation dot1Q vlan-number
Router(config-subif)#ip address ip-address subnet-mask

4.2.7 Verifying the inter-VLAN routing configuration

Switch#show ip route
Switch(config)#show ip interface brief
Switch#show ip interface fastEthernet module/port Switch#show interface fastEthernet module/port switchport

Module 5: Implementing Multilayer Switching in the Network
5.2.4 CEF forwarding information base

Switch#show ip cef detail from the MSFC2.

5.2.5 CEF adjacency table

msfc2#show ip cef
Router#show ip cef [unresolved | summary]

5.3.1 MLS-RP configuration

Router(config-if)#mls rp vtp-domain [domain_name]
Router(config-if)#mls rp vtp-domain
Router(config-if)#mls rp vlan-id [vlan_id_num].
Router(config-if)#mls rp ip
Router(config-if)#mls rp management-interface
Router(config-subif)#mls rp management-interface.
Router(config) #mls rp management-interface mls rp ip input-acl

5.3.2 MLS-SE configuration

Console> (enable) set mls enable
Console> (enable) set mls disable
Console> (enable) show mls rp
Console> (enable) set mls include
Console> (enable) set mls agingtime [agingtime]
Console> (enable) set mls agingtime fast [fastagingtime] [pkt_threshold]
Console> (enable) set mls flow {destination | destinationsource | full}
Console> (enable) set vtp domain domain-name mode server|client
Console> (enable) set vlan vlan_num mod_num/port_list
Console> (enable) set port name port-id Router Link
Console> (enable) set trunk 1/1 {|auto|On|desirable} dot1q|isl
Console> (enable) set mls include ip-address
Console> (enable) set port name port-id Destination name
Console> (enable) set port name port-id Source name
Router#show mls rp vtp-domain domain-name
Router#show mls rp status
Console> (enable) show mls
Console> (enable) show mls rp ip-address
Console> (enable) show mls entry destination ip-address/subnet-prefix
Console> (enable) clear mls entry ip destination ip_addr_spec [source ip_addr_spec] [protocol protocol] [src-port src_port] [dst-port dst_port]

5.3.5 MLS verification

Console> (enable) Show mls rp vtp-domain
Console> (enable) Show mls status
Console> (enable) Show mls entry
MSFC2#sh ip cef detail
MSFC2#sh ip cef
MSFC2#sh ip cef summary

5.3.6 CEF configuration and verification

Router(config)#ip cef
Router(config)#ip cef distributed
Router(config-if)#no ip route-cache cef
Router(config-if)#ip route-cache cef
Router#show ip cef detail
Router#show ip cef summary

Module 6: Redundancy
6.1.2 Implementing redundant supervisor engines in Catalyst switches

Router#show module

6.2.1 Router redundancy operation

Router#ip gdp irdp

6.2.2 ICMP Router Discovery Protocol (IRDP)

Router#show ip irdp
Router#[no] debug ip icmp

6.2.3 Hot Standby Router Protocol (HSRP)

Router#show ip irdp
Router#[no] debug ip icmp

6.2.4 Virtual Router Redundancy Protocol (VRRP)

Router#show vrrp [brief | group]
Router#show vrrp interface type number [brief]

Router#debug standby
Router#debug condition standby interface group
Router#debug vrrp all
Router#debug vrrp error
Router#debug vrrp events
Router#debug vrrp packets
Router#debug vrrp state

6.2.5 Gateway Load Balancing Protocol (GLBP)

Router#debug glbp errors
Router#debug glbp events
Router#debug glbp packets
Router#debug glbp terse

6.2.7 Gateway Load Balancing Protocol (GLBP)

Switch#no debug ip slb all|cons|dfp|icmp|reals
Router#show ip slb conns [vserver virtserver-name] [client ip-address] [detail]
Router#show ip slb dfp [agent ip_addr port] [detail] [weights]
Router#show ip slb reals [vserver virtserver-name] [detail]
Router#show ip slb serverfarms [name serverfarm-name] [detail]
Router#show ip slb stats
Router#show ip slb sticky [client ip-address]
Router#show ip slb vservers [name virtserver-name] [detail]

6.3.2 The virtual router MAC address

Router#show standby

6.4.1 Configuring HSRP

Router(config-if)#standby group-number ip virtual-ip-address
Router(config-if)#standby ip
Router(config-if)#no standby group ip

6.4.3 HSRP standby priority

Router(config-if)#standby group-number priority priority-value

6.4.4 HSRP standby preempt

Router(config-if)#standby group-number preempt

6.4.5 HSRP hello timers

Router(config-if)#standby group-number timers hellotime holdtime
Router(config-if)#no standby group timers

6.4.6 HSRP interface tracking

Router(config-if)#standby group-number track type number interface-priority

6.4.7 Verify HSRP configuration

Router#show standby type-number group brief
Router#show standby brief

Module 7: Cisco AVVID
7.2.2 Multicast addressing

Switch(config)#ip igmp snooping
Switch(config)#ip igmp snooping vlan vlan-id immediate-leave

7.2.5 IGMP and CGMP operation

Switch(config)#ip igmp snooping vlan vlan-id mrouter learn cgmp
Switch(config)#ip igmp snooping vlan vlan-id mrouter learn pim-dvmrp
Switch(config)#ip igmp snooping vlan vlan-id mrouter interface inteface-id
Switch(config)#show mac-address-table multicast [vlan vlan-id] [user | igmp-snooping] [count]
Router(config-if)#ip cgmp

Note: CGMP is no longer supported on the new series of Catalyst switched including the 2950 & 3550 series. IGMP Snooping has replaced CGMP on these models.

7.3.11 Configure IP multicast routing

Router(config)#ip multicast-routing
Router(config-if)#ip pim sparse-mode
Router(config)#ip pim rp-address <address>
Riouter(config-if)#ip pim sparse-dense-mode
Router#show ip pim interface [type number] [count]
Router#show ip pim neighbor type number

7.3.14 Optional multicast routing tasks

Router(config)#ip pim send-rp-announce type number scope ttl group-list access-list-number
Router#no ip pim send-rp-announce
Router#(config)ip pim send-rp-discovery scope ttl
Router#no ip pim send-rp-discovery
Router(config-if)#ip multicast ttl-threshold ttl
Router(config-if)#no ip multicast ttl-threshold
Router(config-if)#ip igmp join-group group-address
Router(config-if)#no ip igmp join-group group-address command.
Router#show ip igmp interface type-number
Router(config-if)#ip igmp version {3 | 2 | 1}
Router(config)#no ip igmp version

7.6.7 Implementing IP telephony with auxiliary VLANs

Switch(config)#mls qos
Switch(config-if)#mls qos trust
Switch(config-if)#switchport voice vlan {vlan-id | dot1p | none | untagged}
Switch#show interfaces interface-id switchport
Switch(config-if)#no switchport voice vlan

Module 8: Quality of Service
8.2.6 Using the class-map command to define traffic classes

Switch(config)#class-map map-name
Switch(config-cmap)#match access-group name ACL-name
Switch(config)#class-map match-any map-name
Switch(config-cmap)#match interface fastethernet interface-id

8.2.8 Defining the QoS policy – the policy-map

Switch(config)#policy-map policy-map-name
Switch(config-pmap)#class map-name
Switch(config-pmap-c)#bandwidth kbps
Switch(config-pmap)#class class-default

8.2.9 Applying the policy to an interface – the service-policy

Switch(config-if)#service-policy output policy-map-name

8.3.3 Configuring CoS trust using the IOS

switch(config-if)#mls qos trust cos
switch(config-if)#mls qos cos default-cos

8.3.5 Re-writing the CoS

Router(config-if)#mls qos cos override

8.3.6 Using a MAC ACL to assign a DSCP value

Switch(config)#mac access-list extended access-list-name
Switch(config)#{deny | permit} {any | host source MAC address} {any | host destination MAC address} [aarp | amber | appletalk | dec-spanning | decnet-iv | diagnostic | dsm | etype-6000 | etype-8042 | lat | lavc-sca | mop-console | mop-dump | msdos | mumps | netbios | vines-echo |vines-ip | xns-idp]
Switch#show access-lists [number | name]

8.3.7 Configuring DSCP using a MAC ACL

Switch(config)#class-map match-all access-list-name
Switch#show class-map
Switch(config)#policy-map inbound-accesslayer
Switch(config-pmap)#class access-list-name
Switch(config-pmap-c)#set ip dscp number
Switch#show policy-map
Switch(config)#int range FastEthernet start-inteface-id - end-inteface-id
Switch(config-if-range)#service-policy input inbound-accesslayer
Switch#show mls qos interface
Switch#show mls qos interface inteface-id

8.3.8 Using an IP ACL to define the DSCP or Precedence

Switch(config)#ip access-list extended ACL-number
Switch(config-pmap-c)#set ip precedence number

8.4.2 Individual Policers

Router(config-pmap-c)#police rate-bps burst-byte [exceed-action {drop|policed-dscp-transmit}]

8.4.3 Aggregate Policers

Switch(config)#mls qos aggregate-police aggregate-policer-name rate-bps burst-byte exceed-action {drop | policed-dscp-transmit}

8.4.4 Token Bucket

Switch(config-pmap-c)#police rate-bps burst-byte [exceed-action {drop | policed-dscp-transmit}]

8.4.6 Configuring the policed DSCP map

Switch(config)#mls qos map policed-dscp dscp-list to mark-down-dscp
Switch#show mls qos maps policed-dscp

8.4.7 Configuring Classification using CAR

Switch(config)#access-list 1 permit 10.1.0.0 0.0.255.255
Switch(config)#class-map ipclass1
Switch(config-pmap-c)#trust dscp
Switch(config-if)#service-policy input policy-map-name

8.4.8 Configuring policing using CAR

Switch(config)#access-list 1 permit 10.1.0.0 0.0.255.255
Switch(config)#interface gigabitethernet0/1

8.5.3 Weighted Fair Queuing (WFQ)

Router(config-if)#fair-queue

8.5.6 Configuring CBWFQ

Router(conf)#mls qos
Router(conf)#class-map prioritytraffic
Router(conf)#match dscp 50
Router(config-if)#service-policy output service-policy-name
Router#show policy-map policy-map class class-name
Router#show policy-map interface interface-name
Router#show queue interface-type interface-number
Router#show policy-map interface

8.5.7 CBWFQ bandwidth allocation

Router(config-if)#max-reserved-bandwidth percent

8.6.3 Configuring WRED on a physical interface

Router(config-if)#random-detect
Router(config-if)#random-detect exponential-weighting-constant exponent min-threshold max-threshold mark-prob-denominator
Router(config-if)#random-detect precedence precedence min-threshold max-threshold mark-prob-denominator

8.6.4 Verifying WRED configuration

Router#show interfaces [type slot|port-adapter|port]
Router#show queueing random-detect

8.6.7 Configuring LLQ

Router(config-pmap-c)#priority bandwidth
Router#debug priority
Router#debug
Router#show queue

8.7.3 Configuring GTS for an interface

Router(config-if)#traffic-shape rate bit-rate [burst-size [excess-burst-size]]
Router(config-if)#traffic-shape group access-list-number bit-rate [burst-size [excess-burst-size]]

8.7.5 Configuring GTS for Frame Relay networks

Router(config-if)#traffic-shape adaptive[bit-rate]
Router(config-if)#traffic-shape fecn-adapt

8.7.6 Verifying GTS configuration

Router#show traffic-shape
Router#show traffic-shape statistics

8.8.6 Configuring cRTP

Router(config-if)#ip rtp header-compression [passive]
Router(config-if)#ip tcp header-compression [passive]

Module 9: Monitoring and Security
9.1.5 Configuring SPAN sessions

Switch(config)#no monitor session session_number
Switch(config)#monitor session session_number source interface fastEthernet module/interface
Switch(config)#monitor session session_number destination interface fastEthernet module/interface encapsulation dot1q | isl
Switch(config)#no monitor session session_number source interface interface-id global
Switch(config)#no monitor session session_number destination interface interface-id

9.1.6 VSPAN – SPAN using VLANS as monitored source

Switch(config)#monitor session session-number source vlan start-range - end-range rx
Switch(config)#monitor session session-number destination interface interface-id
Switch(config)#monitor session session-number source vlan vlan-id rx
Switch#show monitor session session-number
Switch(config)#no monitor session session_number source vlan vlan-id
Switch(config)#no monitor session session_number destination interface interface-id global configuration command is used
Switch#show monitor

9.2.2 RSPAN reflector ports

Switch(config)#monitor session_number destination remote vlan vlan_number reflector-port port_id;

9.2.5 Configuring RSPAN

Switch(config)#monitor session session-number source remote vlan remote-vlan

9.2.6 Configuring RSPAN to filter trunks for specific VLAN traffic

Switch(config)#no monitor session session_number filter
Switch(config)#monitor session session-number source interface interface-id rx
Switch(config)#monitor session session-number filter vlan start-range - end-range , vlan

9.3.5 NAM Troubleshooting

Switch#hw-mod module mod shutdown
Switch#hw-mod module mod reset

9.3.7 Configuring the Switch Fabric Module

Router(config)#[no] fabric switching-mode allow {bus-mode | {truncated [{threshold [number]}]}
Router(config)#fabric required
Router(config)#no fabric required

9.3.8 Monitoring the Switch Fabric Module

Switch#show module information
Switch#show fabric active
Switch#show fabric switching modes
Switch#show fabric status all
Switch#show fabric utilization all
Switch#show fabric error

9.4.7 Basic password protection

Switch(config)#enable secret password service password-encryption Switch(config-line)#password password

9.5.2 Advanced user name options

Switch(config)#username name secret password
Switch(config)#username name password password
Switch(config)#username name privilege level
Switch(config)#username name user-maxlinks number
Switch(config)#username name access-class access-list

9.5.6 Securing the web management interface

Switch(config)#ip http server
Switch(config)#ip http port HTTP-port
Switch(config)#ip http access-class ACL-number

9.5.7 Using access lists to restrict remote management

Switch(config-line)#access-class ACL-number in|out
Switch(config)#ip http access-class ACL-number
Switch(config)#username name access-class access-list
Switch(config)#snmp community string [ro|rw|view] access-list
Switch(config)#ntp access-group [peer|query-only|serve|serve-only] access-list

9.5.8 Additional remote management session options

Switch(config)#banner motd
Switch(config-line)#motd-banner
Switch(config-line)#vacant-message
Switch(config-line)#refuse-message

9.5.9 Configuring verifying, and troubleshooting SSH server

Switch(config)#ip domain-name domain-name
Switch(config)#username user-name secret secret-password
Switch(config)#line vty 0 15
Switch(config-line)#login local
Switch#show ip ssh
Switch#show ssh

9.6.2 Using port security, protected ports and private VLANs

Switch(config-if)#switchport port-security mac-address mac_address

9.6.7 Configuring and verifying port security

Switch(config-if)#switchport port-security
Switch(config-if)#no switchport port-security maximum number-of-addresses
Switch(config)#no switchport port-security mac-address mac_address
Switch(config-if)#no switchport port-security violation {protect | restrict |shutdown}
Switch#show port-security inteface interface-id
Switch#show port-security address
Switch#show storm-control interface-id [broadcast|multicast| unicast]
Switch#show interfaces interface-id counters [broadcast|multicast|unicast]

9.6.8 Configuring and verifying protected ports

Switch(config-if)#no switchport protected

9.6.9 Configuring and verifying access lists

switch(config-if)#ip access-group {access-list-number|name} {in}
Switch#show ip access-list [number|name]

9.7.5 Configuring AAA

Switch(config)#no aaa new-model

9.7.6 Configuring TACACS+ and RADIUS clients

Router(config)#tacacs-server host ip-address
Router(config)#tacacs-server host
Router(config)#tacacs-server key
Router(config)#tacacs-server key word
Router#show tacacs
Router(config)#radius-server host ip-address
Router(config)#radius-server key word

9.7.7 Configuring AAA authentication

Router(config)#aaa authentication
Router(config)#aaa authentication ppp {default | list-name} method1 [...[method4]]
Router(config)#aaa authentication login {default | list-name} method1 [...[method4]]
Router(config-line)#aaa login authentication
Router(config)#aaa new-model
Router(config)#radius-server host
Router(config)#radius-server key
Router(config)#aaa authentication login default local
Router(config)#aaa authentication login PASSPORT group radius local none
Router(config-line)#login authentication listname

9.7.8 Configuring AAA authorization

Router(config)#aaa authorization type {default | list-name} [method1 [...[method4]]
Router#show privilege

9.7.9 Configuring AAA accounting

Router(config)#aaa accounting command
Router(config)#aaa accounting network

9.8.3 Ports in authorized and unauthorized states

Switch(config-if)#dot1x port-control {force-authorized | force-unauthorized | auto}

9.8.6 Configuring 802.1X port-base authentication

Switch(config)#aaa authentication dot1x {default} method1 [method2…] Switch(config-if)#dot1x port-control auto
Switch#show dot1x

Module 10: Transparent LAN Services
There are no commands in this module.
Case Study 1: VLANs, VTP, and Itner-VLAN Routing
There are no commands in this case study.
Case Study 2: Implementing QoS and Security in a Switched Network
There are no commands in this case study.
Close Window
All contents copyright © 2003 Cisco Systems, Inc. All rights reserved.